[torqueusers] qsub -I eating terminal codes?

Brock Palen brockp at umich.edu
Sun Nov 4 07:29:14 MST 2007


I  can verify this behavior,  but it doesn't happen all the time.

Brock Palen
Center for Advanced Computing
brockp at umich.edu
(734)936-1985


On Nov 2, 2007, at 1:07 PM, Kamil Kisiel wrote:

> Hello,
>
> Users of our cluster are experiencing some terminal issues when  
> using qsub -I. Console applications such as Vim do not resize when  
> the user resizes their terminal. Long commands in the shell wrap  
> back to the start of the line and overwrite characters instead of  
> continuing on to the next line.
>
> If the users ssh to the node (not using qsub -I), everything works  
> as expected.
>
> Has anyone else seen this issue?
>
> ____________
> Kamil Kisiel
> HPC Technician, Zymeworks Inc.
> 201-1401 West Broadway,
> Vancouver, BC, V6H 1H6, Canada
> Tel: (604) 678-1388 ext. 35
> Fax: (604) 737-7077
> www.zymeworks.com
>
>
>
>
>
> Notice of Confidentiality: The information transmitted is intended  
> only for the person or entity to which it is addressed and may  
> contain confidential and/or privileged material. Any review, re- 
> transmission, dissemination or other use of or taking of any action  
> in reliance upon this information by persons or entities other than  
> the intended recipient is prohibited. If you received this in error  
> please contact the sender immediately by return electronic  
> transmission and then immediately delete this transmission  
> including all attachments without copying, distributing or  
> disclosing the same.
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20071104/591fc777/attachment.html


More information about the torqueusers mailing list