[torqueusers] qsub -I eating terminal codes?

Kamil Kisiel kamil at zymeworks.com
Fri Nov 2 11:07:40 MDT 2007


Hello,

Users of our cluster are experiencing some terminal issues when using  
qsub -I. Console applications such as Vim do not resize when the user  
resizes their terminal. Long commands in the shell wrap back to the  
start of the line and overwrite characters instead of continuing on  
to the next line.

If the users ssh to the node (not using qsub -I), everything works as  
expected.

Has anyone else seen this issue?

____________
Kamil Kisiel
HPC Technician, Zymeworks Inc.
201-1401 West Broadway,
Vancouver, BC, V6H 1H6, Canada
Tel: (604) 678-1388 ext. 35
Fax: (604) 737-7077
www.zymeworks.com







Notice of Confidentiality: The information transmitted is intended only for the
person or entity to which it is addressed and may contain confidential and/or
privileged material. Any review, re-transmission, dissemination or other use of
or taking of any action in reliance upon this information by persons or entities
other than the intended recipient is prohibited. If you received this in error
please contact the sender immediately by return electronic transmission and then
immediately delete this transmission including all attachments without copying,
distributing or disclosing the same.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20071102/14f850dc/attachment-0001.html


More information about the torqueusers mailing list