[torqueusers] PBS mom not starting on node on reboot

rishi pathak mailmaverick666 at gmail.com
Tue Jun 19 22:35:24 MDT 2007


Is the said pertition shared using NFS

On 6/19/07, Anand Nilekar <aunilekar at wisc.edu> wrote:
>
> Hi all,
>
> We recently installed Torque on our local cluster, and everything was
> running fine.
>
> However, we had to reboot some of the nodes because of other issues, and
> when a node is rebooted, the pbs_mom doesn't start on the node. The
> pbs_server on the master node seems to be running fine, except that it
> classifies the node as "DOWN", even after several minutes of rebooting the
> node (taking into account the 10-minute cycle for 'ping'ing by the server
> to
> the node). When we attempt a restart of the pbs_mom on the node locally,
> we
> get the following problem:
> _______________________________________________________________
> Starting PBS
> pbs_mom: Permission denied (13) in chk_file_sec, Security violation with
> "/var/spool/torque/spool/"
> PBS mom
> _______________________________________________________________
>
> I quickly want to mention that this is being done as 'root'. Any
> clues/suggestions?
>
> Thank you very much in advance.
>
> Anand
>
>
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



-- 
Regards--
Rishi Pathak
National PARAM Supercomputing Facility
Center for Development of Advanced Computing(C-DAC)
Pune University Campus,Ganesh Khind Road
Pune-Maharastra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20070620/907a853d/attachment.html


More information about the torqueusers mailing list