[torqueusers] Job Is Not Starting

Lynn Zhang lyzhang at umich.edu
Tue Jun 19 08:56:38 MDT 2007


Hi Andy,

It is still not working. In maui.cfg, I have this,


RMCFG[HEAD.TESTCLUSTER.UMICH.EDU]  TYPE=PBS at RMNMHOST@

It is same as the SERVERHOST, only in Capitals.


Do I need to have some config files in Torque, so Torque knows to   
work with maui?

Thanks a lot,
Lynn




On Jun 19, 2007, at 10:42 AM, Caird, Andrew J wrote:

>
> Lynn,
>
> Did you get this to work?
>
> What does the RMCFG line in your maui.cfg file look like?
>
> --andy
>
>> -----Original Message-----
>> From: torqueusers-bounces at supercluster.org
>> [mailto:torqueusers-bounces at supercluster.org] On Behalf Of Lynn Zhang
>> Sent: Friday, June 15, 2007 6:14 PM
>> To: torqueusers at supercluster.org
>> Subject: [torqueusers] Job Is Not Starting
>>
>>
>> Hello,
>>
>> I just compiled/installed torque/maui on Mac OX tiger, after I did `
>> qsub myname.bash`,
>> the output of qstat looks OK, one job is in the queue. the
>> status is Q.
>>
>>
>> Job id              Name             User            Time Use S Queue
>> ------------------- ---------------- --------------- -------- - -----
>> 5.head              myname.bash      lyzhang            0 Q lsa1
>>
>>
>> But showq did not show any jobs.
>>
>>
>> ACTIVE JOBS--------------------
>> JOBNAME            USERNAME      STATE  PROC   REMAINING
>> STARTTIME
>>
>>
>>       0 Active Jobs       0 of    0 Processors Active (0.00%)
>>
>> IDLE JOBS----------------------
>> JOBNAME            USERNAME      STATE  PROC     WCLIMIT
>> QUEUETIME
>>
>>
>> 0 Idle Jobs
>>
>> BLOCKED JOBS----------------
>> JOBNAME            USERNAME      STATE  PROC     WCLIMIT
>> QUEUETIME
>>
>>
>> Total Jobs: 0   Active Jobs: 0   Idle Jobs: 0   Blocked Jobs: 0
>>
>>
>>
>>
>> I am thinking that I did not connect torque and maui correctly.
>> In maui.cfg, I do have this,
>>
>> SERVERHOST			head.testcluster.umich.edu
>>
>>
>>
>> .....
>>
>> This is in the server_logs,
>>
>> 06/15/2007 18:02:38;0001;PBS_Server;Svr;PBS_Server;Connection
>> refused
>> (61) in co
>> ntact_sched, Could not contact Scheduler - port 15004
>> I do not think this is a firewall issue, I still got the msg after I
>> turned the firewall off.
>>
>> Thanks for any help,
>> Lynn
>>
>>
>> _______________________________________________
>> torqueusers mailing list
>> torqueusers at supercluster.org
>> http://www.supercluster.org/mailman/listinfo/torqueusers
>>
>
>



More information about the torqueusers mailing list