[torqueusers] Job Is Not Starting

Daniël Boone daniel.boone at kahosl.be
Sun Jun 17 06:16:19 MDT 2007


Hi

In the logs you see that torque cannot contact the scheduler. Maybe you
can try to run pbs_sched as scheduler and see if it works. And after
that try with maui.

Good luck with it

Lynn Zhang schreef:
>
> Hello,
>
> I just compiled/installed torque/maui on Mac OX tiger, after I did `
> qsub myname.bash`,
> the output of qstat looks OK, one job is in the queue. the status is Q.
>
>
> Job id              Name             User            Time Use S Queue
> ------------------- ---------------- --------------- -------- - -----
> 5.head              myname.bash      lyzhang            0 Q lsa1
>
>
> But showq did not show any jobs.
>
>
> ACTIVE JOBS--------------------
> JOBNAME            USERNAME      STATE  PROC   REMAINING           
> STARTTIME
>
>
>      0 Active Jobs       0 of    0 Processors Active (0.00%)
>
> IDLE JOBS----------------------
> JOBNAME            USERNAME      STATE  PROC     WCLIMIT           
> QUEUETIME
>
>
> 0 Idle Jobs
>
> BLOCKED JOBS----------------
> JOBNAME            USERNAME      STATE  PROC     WCLIMIT           
> QUEUETIME
>
>
> Total Jobs: 0   Active Jobs: 0   Idle Jobs: 0   Blocked Jobs: 0
>
>
>
>
> I am thinking that I did not connect torque and maui correctly.
> In maui.cfg, I do have this,
>
> SERVERHOST            head.testcluster.umich.edu
>
>
>
> .....
>
> This is in the server_logs,
>
> 06/15/2007 18:02:38;0001;PBS_Server;Svr;PBS_Server;Connection refused
> (61) in co
> ntact_sched, Could not contact Scheduler - port 15004
> I do not think this is a firewall issue, I still got the msg after I
> turned the firewall off.
>
> Thanks for any help,
> Lynn
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>


More information about the torqueusers mailing list