[torqueusers] inital torque setup - jobs are dieing right away

Adams, Samuel D Contr AFRL/HEDR Samuel.Adams at BROOKS.AF.MIL
Thu Jul 26 09:19:05 MDT 2007


I reloaded a fresh node, and used the method you described.  The
permissions were set properly on the spool directory.  I must have been
doing something weird before.  

Sam Adams
General Dynamics Information Technology
Phone: 210.536.5945

-----Original Message-----
From: James A. Peltier [mailto:jpeltier at cs.sfu.ca] 
Sent: Monday, July 23, 2007 4:27 PM
To: Adams, Samuel D Contr AFRL/HEDR
Cc: torqueusers at supercluster.org
Subject: Re: [torqueusers] inital torque setup - jobs are dieing right
away

Adams, Samuel D Contr AFRL/HEDR wrote:
> On the clients I typed
> 
> # make install_mom install_clients
> 
> Is this the nonstandard way to do it?  I didn't compile the packages
or
> the configure script on the nodes as they don't have compilers or
> development tools installed.  
> 
> Sam Adams
> General Dynamics Information Technology
> Phone: 210.536.5945
> 

The "make packages" is specifically for that reason.  Compilers are not 
required once the package is created.  You would just install the 
package as root with

sh torque-package-mom-linux-x86_64.sh --install
sh torque-package-clients-linux-x86_64.sh --install

run ldconfig (as root) to update the libs and your set.

-- 
James A. Peltier
Technical Director, RHCE
SCIRF | GrUVi @ Simon Fraser University - Burnaby Campus
Phone   : 604-291-3610
Fax     : 604-291-3045
Mobile  : 778-840-6434
E-Mail  : jpeltier at cs.sfu.ca
Website : http://gruvi.cs.sfu.ca | http://scirf.cs.sfu.ca
MSN     : subatomic_spam at hotmail.com


More information about the torqueusers mailing list