[torqueusers] NIS and torque issue.

Vallard Benincosa vallard at gmail.com
Fri Jan 26 11:38:28 MST 2007


Thanks for the responses.  I hadn't tried non-interactive.
However, I found that when I used the short hostname for the
server_name file in /var/spool/torque then it worked fine.  The
network set up here is kind of weird so I suspect that has some
influence on it as well.  Either way, case closed.  Thanks for the help.

Vallard



On 1/26/07, Walid <walid.shaari at gmail.com> wrote:
> On 1/26/07, Vallard Benincosa <vallard at gmail.com> wrote:
> > Hello,
> > I'm sorry if this is posted somewhere already.  I'm running torque and
> > it works great when I don't have NIS running.  When I set things up
> > with NIS I get the following message:
> >
> > pbs_mom: Network is unreachable (101) in TMomFinalizeChild, cannot
> > open qsub sock
>
> That does not look like a NIS issue, do you have firewall/selinux if
> you are using linux enabled? can you nmap the other host? what does
> nmap output tell you?
>
> regards
>
> Walid.
>


More information about the torqueusers mailing list