[torqueusers] Problems with queueing

Jerry Smith jdsmit at sandia.gov
Thu Jan 11 15:43:55 MST 2007


You may want to try only having the following 2 lines in your config
$pbsserver master.dfci.harvard.edu  ##is this the internal address name?
$usecp *.dfci.harvard.edu:/home /home

The $pbsclient line is deprecated.

Ours looks like

$logevent 0x1ff
$pbsserver master
$node_check_script /var/spool/pbs/mom_priv/node-health
$node_check_interval 30
$status_update_time 90
$down_on_error 1
$usecp *:/home /home



Everything else looks ok.  What does your $PBS_HOME/server_priv/nodes
look like?

Jerry

> From: David Chin <david.w.h.chin at gmail.com>
> Date: Thu, 11 Jan 2007 16:47:01 -0500
> To: <torqueusers at supercluster.org>
> Subject: [torqueusers] Problems with queueing
> 
> I'd asked this question before, but didn't get a response. Here's another
> try. I've also summarized and put up my configs on a web page:
> 
>     http://david.w.h.chin.googlepages.com/torqueissues
> 
> I used to have an older version of torque, and it worked fine. Nothing
> fancy: one queue, pbs_sched. Submissions all worked OK. However,
> since I updated my torque installation, job submissions never run on
> any of the cluster nodes. They just go to the one time-share node
> in the cluster (which happens to be the head node).  I've looked over
> the docs a few times, and still can't figure out what I'm missing.
> 
> Any hints will be very appreciated.
> 
> Cheers,
>   Dave
> 
> -- 
> Email: david.w.h.chin at gmail.com    dwchin at lroc dot harvard dot edu
> Public key: http://gallatin.physics.lsa.umich.edu/~dwchin/crypto.html
>       pub   1024D/1C557DDF 2006-07-21 [expires: 2007-07-21]
>       Key fingerprint = 4EEB A409 5010 3679 4EA7  D420 4E52 202A 1C55 7DDF
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
> 




More information about the torqueusers mailing list