[torqueusers] Problems with queueing

David Chin david.w.h.chin at gmail.com
Thu Jan 11 14:47:01 MST 2007


I'd asked this question before, but didn't get a response. Here's another
try. I've also summarized and put up my configs on a web page:

    http://david.w.h.chin.googlepages.com/torqueissues

I used to have an older version of torque, and it worked fine. Nothing
fancy: one queue, pbs_sched. Submissions all worked OK. However,
since I updated my torque installation, job submissions never run on
any of the cluster nodes. They just go to the one time-share node
in the cluster (which happens to be the head node).  I've looked over
the docs a few times, and still can't figure out what I'm missing.

Any hints will be very appreciated.

Cheers,
  Dave

-- 
Email: david.w.h.chin at gmail.com    dwchin at lroc dot harvard dot edu
Public key: http://gallatin.physics.lsa.umich.edu/~dwchin/crypto.html
      pub   1024D/1C557DDF 2006-07-21 [expires: 2007-07-21]
      Key fingerprint = 4EEB A409 5010 3679 4EA7  D420 4E52 202A 1C55 7DDF


More information about the torqueusers mailing list