[torqueusers] Cpuset compilation errors

Garrick Staples garrick at usc.edu
Mon Dec 17 10:22:28 MST 2007


On Mon, Dec 17, 2007 at 06:29:15PM +0100, siri alleged:
> Hi,
> 
> Does anybody complete compilation of Torque 2.2.1 with cpuset option  
> on Linux Kernel 2.6 ? I try to compile torque version 2.2.1 on SGI  
> Altix (Suse 9, linux kernel 2.6) with cupset option enable :
> 
> ./configure --with-rcp=scp --disable-gui --enable-cpuset

Support for Linux 2.6 cpusets doesn't exist yet.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20071217/a3860842/attachment.bin


More information about the torqueusers mailing list