[torqueusers] usecp doubt

Garrick Staples garrick at usc.edu
Mon Dec 10 09:54:15 MST 2007


On Mon, Dec 10, 2007 at 03:39:04PM +0100, Arnau Bria alleged:
> Hi,
> 
> We have set usecp in /var/spool/pbs/mom_priv/config like:
> 
> $usecp *.pic.es:/nfs /nfs
> 
> but seems torque is not doing so, cause I get some "unable to copy"
> error messages (related to anohter issue) that shows that it's trying to
> use scp instead of cp:
> 
> [root at td248 undelivered]#  grep -i unable /var/log/messages*|grep 3416129
> /var/log/messages.1:Dec  6 23:45:18 td248 pbs_mom: req_cpyfile, Unable to copy file /var/spool/pbs/spool/3416129.pbs.OU to rfirpo at hostname:/nfs/magic-buffer02/rfirpo/data/CrabNebula/seqdata/00218548/logs
> /var/log/messages.1:Dec  6 23:45:22 td248 pbs_mom: req_cpyfile, Unable to copy file /var/spool/pbs/spool/3416129.pbs.ER to rfirpo at hostname:/nfs/magic-buffer02/rfirpo/data/CrabNebula/seqdata/00218548/logs
> 
> 
> Notice that it must copy .ER & .OU to /nfs/blah/blah.
> 
> Is there any known bug about usecp? Am I misunderstanding its syntax?

$usecp works fine.

Does "hostname" match "*.pic.es"?  It doesn't look like it.  I assume
"hostname" isn't fqdn so it doesn't match "*.pic.es".


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20071210/2b1b5f35/attachment-0001.bin


More information about the torqueusers mailing list