[torqueusers] `GLIBCXX_3.4.4' not found AND c-shell

Ronny T. Lampert telecaadmin at gmail.com
Mon Dec 3 10:21:12 MST 2007


> I have a binary file called 
> phoneticclassification that when executed produces the following message:

> ./phoneticclassification: /usr/lib/libstdc++.so.6: version 
> `GLIBCXX_3.4.4' not found (required by ./phoneticclassification)
> ./phoneticclassification: /usr/lib/libstdc++.so.6: version 
> `GLIBCXX_3.4.6' not found (required by ./phoneticclassification)
> 
> It seems like some libraries are missing in the installation.

This has nothing to do with torque, but is entirely your fault :)

You need to build the application you want to run on the torque cluster 
with the execution hosts compatible machine.

Ask your admins how this is handled at your site, there is usually one 
front end machine for this.


> - I'm having also problems running .csh scripts. Scripts that worked 
> perfectly in my machine are not working  in the cluster. It seems like 
> the version of the C-shell installed is not up to date.

Again, not a torque issue - contact your admins! They have to keep all 
the versions in sync.

Sorry we can't really help you.

Cheers,
Ronny


More information about the torqueusers mailing list