[torqueusers] Problems with installing torque

Garrick Staples garrick at usc.edu
Fri Sep 22 01:15:01 MDT 2006


On Fri, Sep 22, 2006 at 08:54:38AM +0200, axel alleged:
> Am Donnerstag 21 September 2006 23:44 schrieb Garrick Staples:
> > On Thu, Sep 21, 2006 at 11:14:25AM +0200, axel alleged:
> > > Hello
> > >
> > > I try to install torque on a cluster with 24 nodes.
> > > The nodes are recognized by the server (pbsnodes -a shows every node)
> > >
> > > But i've problems with submitting jobs.
> > > The schedular is running on the server, but i got following message
> > > in /var/log/messages
> > > pbs_server: Connection refused (111) in contact_sched, Could not contact
> > > Scheduler - port 15004
> > >
> > > I installed torque as described in the quickstart manual.
> > > There is no firewall on this computer or any other security feature.
> > > (It's in a private network)
> > >
> > > Hope you can help me to start the schedular (it's the one from torque,
> > > pbs_sched)
> >
> > There isn't much to starting the scheduler, just run it.
> >
> 
> 
> Hmm .. but why the server cannot connect to the schedular ?
> The port 15004 isn't open after starting pbs_sched.

What port is it listening on?  Run: lsof -p `pgrep pbs_sched`

And does 'getent services pbs_sched/tcp' print anything?

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20060922/504a92c6/attachment.bin


More information about the torqueusers mailing list