[torqueusers] Re: Warning against using Torque 2.1.5 ?

Igor Filippov [Contr] igorf at helix.nih.gov
Tue Oct 24 09:17:37 MDT 2006


I'm new to torque and apologize if this question has already been asked
multiple times before - though I looked through the archives and
couldn't find a definite answer. 
Since what version there is full support for LDAP in torque ? What
version is stable enough to install ? I have v. 1.2.0p5 that comes with
OSCAR right now and pbs_mom does not recognize LDAP user accounts.
I have downloaded 2.1.5 but after reading the warning below I'm not sure
I want to upgrade to an unstable version.
Browsing through the archives it seems that LDAP support was introduced
sometime around October 2005 - is this correct ? According to the README
that comes with 1.2.0 that version was released in July 2005 - that is
probably why it doesn't see LDAP.


Thank you,
Igor

On Tue, 2006-10-24 at 11:22 +0200, Ole Holm Nielsen wrote:
> Garrick Staples wrote:
> >> Perhaps it is necessary to issue a general warning against using
> >> Torque 2.1.5, and postpone upgrading until 2.1.6 is available ??
> > 
> > Current SVN trunk, 2.1-fixes, and 2.0-fixes should have everything
> > working correctly.  torque-2.1.6-snap.200610240247.tar.gz is ready to
> > download if anyone wants to test it.
> 
> I've installed this snapshot on our Opteron nodes now,
> and 3 jobs have started which use 4 CPUs on a single-node.
> These single-node jobs now run correctly, contrary to
> the situation with Torque 2.1.5.  So based on my brief
> experience, I'd say that the 2.1.6 snapshot is fine !
> 
> And thanks a lot to Garrick and Ake for their efforts on these
> patches !  I hope we'll meet at SC'06 in a few weeks' time.
> 
> Best regards,
> Ole
> 


More information about the torqueusers mailing list