[torqueusers] 2.1.4 and 2.0.0p9 released

Ronny T. Lampert telecaadmin at gmail.com
Sat Oct 21 03:03:36 MDT 2006


> In response to today's publicized vulnerability in TORQUE, 2.1.4 and
> 2.0.0p9 are now available for download.  All sites are urged to update
> as soon as possible.

Being in this field myself and only feeling the ingratefulness (or is it 
ungratefulness?) of my users  whenever I do something marvelous for them: 
thanks for all the guys who were looking hard and until late to fix this issue.

Cheers,
R


More information about the torqueusers mailing list