[torqueusers] pbs_mom setup

Mathy Froeyen matheus.froeyen at rega.kuleuven.ac.be
Wed Oct 18 02:57:36 MDT 2006


Dear all,

I installed torque 2.1.3 on a osx 10.4.8 dual core intel iMac
(darwin) using the default installation instructions:

./configure
make
make install

and modified the mom_priv/config

#/var/spool/torque/mom_priv/config
$logevent 0x1ff
$loglevel 7
$pbsserver geuze
$restricted *.rega.kuleuven.be

However when starting the pbs_mom

# /usr/local/sbin/pbs_mom

the program does nothing
and in the logfile

/var/spool/torque/mom_logs/20061018

I see

10/18/2006 09:23:09;0002;   pbs_mom;Svr;Log;Log opened
10/18/2006 09:23:09;0002;   pbs_mom;Svr;setloglevel;7
10/18/2006 09:23:09;0002;   pbs_mom;Svr;read_config;processing config line '$pbs
server geuze
'
10/18/2006 09:23:09;0002;   pbs_mom;Svr;read_config;processing config line '$res
tricted *.rega.kuleuven.be
'
10/18/2006 09:23:09;0002;   pbs_mom;Svr;restricted;*.rega.kuleuven.be
10/18/2006 09:23:09;0002;   pbs_mom;n/a;initialize;independent
10/18/2006 09:23:09;0001;   pbs_mom;Svr;pbs_mom;No such file or directory (2) in
   dep_initialize, kvm_open
10/18/2006 09:23:09;0001;   pbs_mom;Svr;pbs_mom;No such file or directory (2) in
   mom_open_poll, kvm_open
10/18/2006 09:23:09;0001;   pbs_mom;Svr;pbs_mom; System error:  (15010) in pbs_m
om, pre_poll failed

and the pbs_mom process quits.

Does someone know what is going wrong?

ps: I did the same installation on a mac dual G5, osx 10.4.8
without those problems.

regards,
mathy



Disclaimer: http://www.kuleuven.be/cwis/email_disclaimer.htm



More information about the torqueusers mailing list