[torqueusers] TORQUE 2.1.3 released!

Jacques Foury Jacques.Foury at math.u-bordeaux1.fr
Mon Oct 16 07:25:44 MDT 2006


Garrick Staples a écrit :
> On Fri, Oct 13, 2006 at 05:43:01PM +0200, Ronny T. Lampert alleged:
>   
>>> pam_pbssimpleauth.c:60: error: syntax error before '*' token
>>> pam_pbssimpleauth.c: In function 'pam_sm_authenticate':
>>> pam_pbssimpleauth.c:63: error: 'PAM_SERVICE_ERR' undeclared (first use 
>>>
>>> Do I need a "-devel" RPM ?
>>>       
>> very much looks like you are missing the pam-devel rpm!
>>     
>
> Indeed, this is because of missing libpam0-devel rpm on Mandrake.
>   
Actually I'm on Mandriva 2006, and this RPM is here. It now compiles 
perfectly.
> I see that Mandriva cooker contrib has TORQUE 2.0.0, so you might want
> to bug the maintainer (Oden Eriksson <oeriksson at mandriva.com>) to
> update.
>   

I now have 9 RPMs for Torque 2.1.3 for Mandriva 2006 i586. Soon I'll 
compile the same for x86_64.

...Why 9 RPMs ? (actually 10, as I don't build GUI...)

It seems that :

torque-2.1.3-1cri.i586.rpm
torque-client-2.1.3-1cri.i586.rpm
torque-devel-2.1.3-1cri.i586.rpm
torque-docs-2.1.3-1cri.i586.rpm
torque-localhost-2.1.3-1cri.i586.rpm
torque-mom-2.1.3-1cri.i586.rpm
torque-pam-2.1.3-1cri.i586.rpm
torque-scheduler-2.1.3-1cri.i586.rpm
torque-server-2.1.3-1cri.i586.rpm

are depending each others on a way i don't completely understand... what 
is sure is that torque-server needs torque-client, but don't ask for it 
when I type rpm -i (it just tells it needs libtorque.so.0)

Some are self-explaining, like torque-docs, but can you give us the 
schema for dependencies ?

Thanks.

-- 
 _
/ \_  Jacques Foury
\_/ \ Ingénieur d'études
/ \_/ Institut de Mathématiques de Bordeaux
\_/   Université Bordeaux 1 / CNRS
      Tel : 05 4000 69 56
      Fax : 05 4000 21 23
http://www.math.u-bordeaux.fr/maths/cellule



More information about the torqueusers mailing list