[torqueusers] torque pbs_mom file transfer errors

scoggins jscoggins at lbl.gov
Mon Oct 9 13:06:47 MDT 2006


I found my own problem. Permissions on spool and undelivered were not  
set properly.  It would have been nice if the logs showed that.

Jackie

On Oct 9, 2006, at 11:48 AM, Jacqueline Scoggins wrote:

> I have a weird situation and I can't figure it out.  Help!!!
>
> master and node:  mom_config -->
>
> $clienthost 10.0.0.10
> $clienthost 10.0.1.10
> $restricted 10.0.0.10
> $restricted 10.0.1.10
> $usecp *:/data/home /home
> $logevent 255
>
> Master mount point:  /dev/sda1        /data
>
> with a link of /data/home to /home
>
>    /home -> /data/home
>
> Nodes mount point:
>
>  master:/data /data
>  master:/home /home
>
> When the job completes I get the following error:
>
> Post job file processing error.
>
> I turned loglevel to 7 on the 2 nodes (master and node0000) and I  
> saw the following on the node that the job was running:
>
> pbs_mom; Job:process_request;request type CopyFiles from host  
> master allowed
> pbs_mom; Fil;22.master;forking to user, uid xxx, gid xxx homedir: / 
> home/xxxx
>
>
> But the output is never saved in the users home it goes to /var/ 
> spool/torque/node0000/spool and stays.
>
> I created a script that would run cp a file from my home back to my  
> home like torque would and that succeeded.
>
> i.e.  cp hello master:/home/xxxx/new
>
> this worked in the script but not in torque.
>
> What am I doing wrong?
>
>
> Thanks
>
> Jackie
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list