[torqueusers] Transparently upgrading Torque?

Åke Sandgren ake.sandgren at hpc2n.umu.se
Mon Nov 27 23:01:48 MST 2006


On Mon, 2006-11-27 at 14:32 -0800, Michael Durket wrote:
> I'm trying to upgrade our old torque-1.0.1p5 installation
> to torque-2.1.6. Since the current installation is running
> our production workload constantly, I've installed the new
> version on a separate machine. I ran into a problem in that
> the older MOMs won't talk to multiple servers, so I installed
> a new MOM on one of our unused execution nodes. It will (obviously)
> talk to the new release of torque, but appears to have problems
> with the older torque, generating these messages in the torque
> log:

Also bear in mind that there is a .JB file format change between 1.0 and
1.2 (or maybe earlier). I.e. torque 2.1.6 server won't be able to read
you old 1.0 .JB files.

I do have a patch available to remedy that if needed.

-- 
Ake Sandgren, HPC2N, Umea University, S-90187 Umea, Sweden
Internet: ake at hpc2n.umu.se   Phone: +46 90 7866134 Fax: +46 90 7866126
Mobile: +46 70 7716134 WWW: http://www.hpc2n.umu.se



More information about the torqueusers mailing list