[torqueusers] upgrading from 2.0 to 2.1.

Garrick Staples garrick at clusterresources.com
Wed Nov 15 16:05:57 MST 2006


On Wed, Nov 15, 2006 at 11:04:47PM +0100, Roy Dragseth alleged:
> Hi.
> 
> Is the server database (..../server_priv/serverdb) compatible between 2.0.0p7 
> and 2.1.6?
> 
> Is it safe to just stop pbs_server, upgrade torque and start pbs_server again?

Absolutely,
http://www.clusterresources.com/wiki/doku.php?id=torque:1.1_installation#1.1.3_upgrading_torque



More information about the torqueusers mailing list