[torqueusers] Torque and MPI jobs

Anna Jonna Armannsdottir annaj at hi.is
Sun Nov 12 13:28:32 MST 2006


On sun, 2006-11-12 at 11:08 -0700, Garrick Staples wrote:
> TORQUE doesn't need any patches for mpiexec.  We've already included
> everything Pete wanted.
> 
> If mpiexec is having a problem, hop on the mpiexec mailing list.  Pete
> is very responsive to problems.

Hi Garrick, 
that sounds great. I am going to upgrade from torque 2.0.0p11 to 
2.1.16 and see if the problem disappears. If the problem is not 
solved by upgrade, then maybe P.W. can sort it out. 

-- 
Kær kveðja, Anna Jonna Ármannsdóttir, 
Unix Kerfisstjórnun, Reiknistofnun HÍ



More information about the torqueusers mailing list