[torqueusers] qsub: Bad UID for job execution

Garrick Staples garrick at usc.edu
Fri Mar 31 19:36:54 MST 2006


On Thu, Mar 30, 2006 at 05:29:57PM -0500, Doug Renfrew alleged:
> Hi Gang,
> 
> I am having trouble setting things up so that users can submit jobs
> from the compute hosts. I have a pretty simple setup. Machine 1 is
> acting as the PBS server, the NFS server, and the NIS server. Machine
> 2-16 are acting as PBS clients, NFS clients, and NIS clients. In the
> torque.cfg file on the PBS server I have set ALLOWCOMPUTEHOSTSUBMIT
> true. Users can log in to any of the machines and use qstat, qmgr,
> pbsnodes, etc but qsub fails with the error below.
> 
> qsub: Bad UID for job execution
> 
> Users can submit jobs from machine 1 but not from machines 2-16. Since
> we are using NIS the user ids are the same no matter which machine the
> user is logged into. Can anyone give me any advice on how to figure
> out what is going on.

Anything in the server logs?

Make sure the nodes have matching forward-reverse name resolution or
server won't realize the request is coming from a node.

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20060331/365b7d1b/attachment.bin


More information about the torqueusers mailing list