[torqueusers] I get 'Unauthorized Request' to every qmgr command

Mikko Huhtala mhuhtala at abo.fi
Sun Mar 26 09:17:53 MST 2006


This is probably a silly FAQ, but I cannot find a solution in the
archives. I upgraded the OS on our cluster and compiled and intalled
Torque 2.0.0p8. We were happily running p4 before.

I cannot get pbs_server up. I get 

  qmgr obj= svr=default: Unauthorized Request

to every qmgr command I try, including 'set server operators'. I'm
using it as root. I haven't seen this behaviour before, and I beleive
I compiled and installed p4 the same way as p8. Print server looks
like this:



Qmgr: p s
#
# Set server attributes.
#
set server log_events = 511
set server mail_from = adm
set server scheduler_iteration = 600
set server node_check_rate = 150
set server tcp_timeout = 6
set server pbs_version = 2.0.0p8



Any ideas?

Mikko


More information about the torqueusers mailing list