[torqueusers] RE: maui won't start

Garrick Staples garrick at usc.edu
Wed Mar 8 19:19:06 MST 2006


On Wed, Mar 08, 2006 at 09:01:43PM -0500, Efstathiadis, Efstratios alleged:
> Is there a way to test with the new version ( I just compiled 2.0.0p8) without disturbing
> the already running jobs? I guess I could do a:
> /usr/local/torque-2.0.0p8/bin/qterm -t quick
>  
> and that whould start the new server without getting rid of the already runing jobs, and then
> I could try to start maui again, correct?

Yup, that's how it is done.

Don't forget to rebuild maui with the new TORQUE in place (the segfault
is inside of TORQUE static libs.)


> On Wed, Mar 08, 2006 at 02:26:40PM -0500, Efstathiadis, Efstratios alleged:
> >
> > I run Maui under gdb and looks like the segmentation fault
> > comes from torque/src/lib/Libfl/PBSD_status.c,
> > line 113: strcpy( extend,"timeout"):
> > 
> >
> > Hi,
> > I just installed MAUI on an AIX52 box (already running Torque 1.2.0p6),
> 
> 1.2.0p6 is pretty old.  Can you duplicate this error with 2.0.0p8?
> 
> --
> Garrick Staples, Linux/HPCC Administrator
> University of Southern California
> 
> 

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20060308/7abf8121/attachment.bin


More information about the torqueusers mailing list