[torqueusers] - I need some help with qsub

Walid walid.shaari at gmail.com
Tue Jun 27 07:11:29 MDT 2006


Christian,

can you rsh/ssh to other nodes without using a password?

Walid.

On 6/27/06, Christian Andersson <christianan at mitrion.com> wrote:
>
> I am running torque-2.1.1 and i am stuck with the same problem that so
> many
> seem to have had before me. I have googled for hours and hours and i have
> also read all the mails in torqueusers matching the  term 'Bad UID for job
> execution'. I have followed every tip i could find but no luck.
>
> The qsub works great on myhost (wich .rhots modified and no
> /etc/hosts.eqiv
> file) but qsub doesnt work on any other node in the network. Also acl_host
> is
> disabled - 'set queue batch acl_host_enable=false'.
>
> server_logs:
> PBS_Server;Req;req_reject;Reject reply code=15023(Bad UID for job
> execution),
> aux=0, type=QueueJob, from christianan at myotherhost
>
>
> The strange thing is that one of my client nodes can submit jobs without
> any
> problem:
> christianan at myhost$ echo "goodbye" |qsub
> 85.myserver.office.mitrionics.com
>
> Every other client node gets:
> christianan at myotherhost$ echo "hello" |qsub
> qsub: Bad UID for job execution
>
>
> I have added
> $ cat .rhosts
> myhost christianan
>
> To all my client nodes changing "myhost" of course.
>
> I have also added
> $ cat /etc/hosts.equiv
> myhost christianan
>
> To all my client nodes and my server node changing "myhost" of course.
>
> Thank you in advance, Christian
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20060627/de3b7ea8/attachment.html


More information about the torqueusers mailing list