[torqueusers] Problems in integrating Torque and Maui

Giang Trần gavintran at gmail.com
Fri Jun 9 02:11:25 MDT 2006


Hi,

I have a probem in intergrating Torque 2.1.0p0 with Maui 3.2.6p16
I did all the things in quick start document of Torque and Maui

After finished install torque on both server and compute nodes.
I did a test run with pbs_sched , and it worked ok.

I started to install Maui. Run as follow

#./configure

It's configured ok but there's a point that make me confused.
It said that

configure: WARNING: Resource Manager not specified - attempting build with pbs

Is it normal or not ?

Next,

#make
#make install

To start Maui i run

# /usr/local/maui/sbin/maui

But it poured out a lot of erros , below is a part of it (I attached a
full erros log)

------------------------
MFULock(/usr/local/maui/,/usr/local/maui/maui.pid)
cannot open lockfile: Permission denied
ERROR:    cannot open lockfile '/usr/local/maui/maui.pid', errno: 13
(Permission denied)
ERROR:    scheduler is already running  (cannot obtain lock on file
'/usr/local/maui/maui.pid')
INFO:     parent is exiting
--------------------

I have checked that there's no other process of old maui running.

Actually, I have try to install many copies of Maui from p13 to p16
,even with snapshot.
Each time I started to install a new one I run

# make uninstall
# make clean
from the previously installed Maui directory
I also rm -rf /usr/local/maui

Any suggestions about that ?

Thx in advance
-------------- next part --------------
A non-text attachment was scrubbed...
Name: configure.log
Type: text/x-log
Size: 5073 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20060609/3cc7b6b6/configure.bin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: maui.log
Type: text/x-log
Size: 1901 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20060609/3cc7b6b6/maui.bin


More information about the torqueusers mailing list