[torqueusers] Compiling xpbsmon - solved

Diego Vadell dvadell at lantech.com.ar
Wed Feb 22 10:54:57 MST 2006


Hi all,
  Thank you very much for all your help. I have just tried compiling
torque-2.0.0p7 and it does compile and install xpbsmon. I needed
--enable-gui as Garrick said.

 -- Diego.

<quote who="Garrick Staples">
> On Wed, Feb 08, 2006 at 04:28:15PM -0300, Diego Vadell alleged:
>> Hi,
>>    Me again. I just have noticed something else. xpbs and xpbsmon are
>> not
>> installed although I ran ./configure --with-tclx . I will repeat a part
>> of my last (2 minutes ago) mail. I ran:
>>
>> ./configure --prefix=/tmp/pbs-temp \
>>             --set-server-home=/tmp/pbs-temp/spool/PBS \
>>             --with-tclx
>
> I think you also need --enable-gui
>
> --
> Garrick Staples, Linux/HPCC Administrator
> University of Southern California
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



More information about the torqueusers mailing list