[torqueusers] Problem compiling torque

Santiago Nuñez snunezcr at gmail.com
Mon Feb 13 12:15:53 MST 2006


Hello,

Recently I tried to install torque 2.0p7 on gentoo linux 2005.1, the
architecture is UltraSparc IIe (sun4u) using gcc-3.3.5. After ./configure
and make, I receive the following message:

... (lots of make info)
make[4]:   *** No rule to make target `PBS_data.o', needed by `libpbs.a'.
Stop
... (make recursively falling back)

I'd like to see how to correct this behaviour if possible. Is some
dependence missing?  Some extra parameter to ./configure?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20060213/3d4719da/attachment.html


More information about the torqueusers mailing list