[torqueusers] perl PBS

Sam Rash srash at yahoo-inc.com
Wed Dec 13 13:12:02 MST 2006


I've a couple quick questions on perl PBS


1)       I grabbed 0.31 (April 06) from
is this the latest version?  Where's the ideal location to get this?

2)       The changelog for this last mentions torque 2.1.0.  We've got
torque 2.1.6 and the oldest we use is 2.1.2.  is 0.31 compatible with this
later torque?  Or again, is there a newer PBS

3)       In general, has anyone used this reliably?  (unfortunately some of
our code-base for frameworks is in perl, a lot in fact, so we need a way to
interface with torque beyond cmd-line utilities for efficiency)







Sam Rash

srash at yahoo-inc.com




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20061213/3732da09/attachment.html

More information about the torqueusers mailing list