[torqueusers] Cannot configure torque-2.0.0p8

Bas van der Vlies basv at sara.nl
Tue Apr 18 03:37:40 MDT 2006


James Clark wrote:
>> Just google and you find a torque_2_deb package: (is is also posted  
>> to this list)
>>   ftp://ftp.sara.nl/pub/outgoing/torque_2_deb.tar.gz
> 
> I get an error during the build process:
> [...]
> Installing section 1 man pages
> Installing section 3 man pages
> Installing section 7 man pages
> Installing section 8 man pages
> make[2]: Leaving directory `/root/torque-2.0.0p8/doc'
> make[1]: Leaving directory `/root/torque-2.0.0p8'
> #debian/patch_gui_cmds.sh /usr/lib/torque
> debstd
> make: debstd: Command not found
> make: *** [binary-arch] Error 127
> 
> However, debstd is deprecated and not available anymore. What can I do?
> 

I am running SARGE and it is still available in the debmake package.
Do you know by which command debstd is replaced?

Regards




-- 
--
********************************************************************
*                                                                  *
*  Bas van der Vlies                     e-mail: basv at sara.nl      *
*  SARA - Academic Computing Services    phone:  +31 20 592 8012   *
*  Kruislaan 415                         fax:    +31 20 6683167    *
*  1098 SJ Amsterdam                                               *
*                                                                  *
********************************************************************


More information about the torqueusers mailing list