[torqueusers] Problem with rcp

Chris Samuel csamuel at vpac.org
Sun Sep 18 18:50:50 MDT 2005


On Thu, 15 Sep 2005 02:32 am, Michael Homa wrote:

> I tried changing the usecp to the head node, resulting in the same error.

My understanding of usecp is to map the filesystem on the node submitting the 
job to the filesystem on the compute nodes.

On our clusters we have the same filesystems across all nodes, so we can get 
away with doing:

$usecp *:/home /home

In other words, no matter where the job was submitted from, use cp to copy 
files from directories under /home.

You'll need to restart the mom after making those changes..

cheers,
Chris
-- 
 Christopher Samuel - (03)9925 4751 - VPAC Deputy Systems Manager
 Victorian Partnership for Advanced Computing http://www.vpac.org/
 Bldg 91, 110 Victoria Street, Carlton South, VIC 3053, Australia

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20050919/ecf83ab6/attachment.bin


More information about the torqueusers mailing list