[torqueusers] Torque-1.2.0p5 Server to mom communication error

Garrick Staples garrick at usc.edu
Thu Sep 1 15:34:52 MDT 2005


On Thu, Sep 01, 2005 at 04:14:16PM -0500, Clifton Kirby alleged:
> So you leave out the $restricted line in your config file?  The only reason
> I have it in the first place is because it has been documented as the
> standard installation procedure for PBS.  We are running OSX 10.4.2 BTW.

The point of $restricted is to allow non-root requests from a host.
With modern TORQUE and maui supporting SSS extensions (I think 1.1.0p2
for TORQUE and 3.2.6p11 for maui), the only thing making requests to
MOMs is pbs_server and other MOMs; both of which run as root.

So I'm really confused why OSX clusters seem to need $restricted on
every node.

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20050901/f741a4ef/attachment.bin


More information about the torqueusers mailing list