[torqueusers] torque-1.2.0p6 Build Problem on CentOS 4.2 (i386)

Graham Jenkins graham at vpac.org
Wed Oct 26 18:29:21 MDT 2005


I'm having a problem building torque-1.2.0p6 on a CentOS 4.2
(i386) server. Here's what happens:

> ./configure
 ..
creating ./src/include/pbs_config.h
> make
 ..
makedepend-sh: processing ./../Libdis/diswui_.c
makedepend-sh: processing ./../Libdis/diswul.c
make[4]: Entering directory `/tmp/t/torque-1.2.0p6/src/lib/Libpbs'
make[4]: *** No rule to make target `PBS_data.o', needed by `libpbs.a'.
Stop.
>

The issue seems to be that rules are somehow not being appended to the
Makefile in the above directory by makedepend-sh

Has anybody else seen this problem? 

Regards .. 

-- 
 Graham Jenkins - +61 3 9925 4909 - Systems Administrator
 Victorian Partnership for Advanced Computing http://www.vpac.org/
 PO Box 201, Carlton South, Vic. 3053, Australia
 



More information about the torqueusers mailing list