[torqueusers] Re: unable to contact node, Connection refused

Garrick Staples garrick at usc.edu
Mon Nov 7 17:26:01 MST 2005


On Mon, Nov 07, 2005 at 08:57:09AM -0500, Alejandro Hurtado Turi?o alleged:
> 
> Thank Garrick, for your answer. but I continue with the problem and I 
> don't have any ideas on how to solve it. One time I made guide for the 
> installation of the torque/PBS server, based in my own(shortest) 
> experience and manuals. Now, I'm trying to to do it following this guide.
> (I write it at the end) 
> My server is a node too, and scheq (is it a problem? )

It's perfectly fine that the server is also a node.  Just make sure that
both pbs_server and pbs_mom daemons are running.

It's unclear to me whether the scheduler is running.  According to the
logs earlier, it wasn't.


> --------Configuracion server-sched 
> >torque.setup root 					
> >echo 'grid1'>/usr/spool/PBS/server_priv/nodes	#creando el file nodes
> >gmgr -c 'create node worker2'        # and worker3,....

Nope.  'create node' is unsupported in qmgr.  You simply add the node to
server_priv/nodes and restart pbs_server.


> > > ---
> > > grid1 is the pbs server with pbsmon installed.
> > > no firewall
> > > my mom-priv/config
> > > $clienthost    grid1
> > > $logevent      255
> > > $restricted    grid1

Don't use $restricted unless you are on OSX with a broken bind()
function.

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20051107/6596862a/attachment.bin


More information about the torqueusers mailing list