[torqueusers] xpbs build on x86_64

Chris Samuel csamuel at vpac.org
Mon Mar 21 17:28:02 MST 2005


On Tue, 22 Mar 2005 10:54 am, Chris Samuel wrote:

> We get the same on both FC3 on Opteron and SuSE SLES9 on Power5.

Not quite the same on SLES9, sorry about that.

It fails if you don't specify the --with-tclx=/usr, but if you do specify that 
then configure works.

Make then bombs out because it tries to link using -ltclx not -ltcl8.4 (which 
is how SuSE specifies it).  It's fixable by editing the Makefile.

However, I then hit the terminal problem that SLES9 doesn't ship a tkx library 
from what I can see, which isn't Torque's problem.

One note I will make is that I had to build Torque in 32-bit mode to get that 
far as SLES9 doesn't come with a 64-bit version of tclx. :-(

Chris
-- 
 Christopher Samuel - (03)9925 4751 - VPAC Systems & Network Admin
 Victorian Partnership for Advanced Computing http://www.vpac.org/
 Bldg 91, 110 Victoria Street, Carlton South, VIC 3053, Australia

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20050322/0bfa2cdd/attachment.bin


More information about the torqueusers mailing list