[torqueusers] jobs stuck in Q state...

Bruce Becker brucellino at gmail.com
Mon Mar 14 03:15:25 MST 2005


Hello

I have tried to find this issue in the archives, but didn't find a
solution. We are using Torque version torque-1.0.1p5-2 with MAUI
version maui-oscar-3.2.5p7-1.

When I set the queue to stop executing jobs recently in preparation of
a downtime, and brought the machine back up again, the jobs that were
submitted stayed in the Q state, even after I reset the queue to
execution=true. I tried running the jobs by hand with qrun, but these
all exited with Exit_status=127. I also get the following error in
spool file left on the nodes :
-bash: line 1: /var/spool/pbs/mom_priv/jobs/10726.qgp3..SC: No such
file or directory

Can anyone help me to debug this ?
thanks
bruce


-- 
Bruce Becker
DAPNIA/SPhN/CEA Saclay
Fr-91191 Gif sur Yvette Cedex
tel :(w) +33 1 69087482 | (m) + 33 62 739 5720 | (f) +33 1 69087584
IM  : AIM/Jabber - brucellino | Yahoo - uctbruce
WEB :http://hep.phy.uct.ac.za/~becker "Viel hilft viel"


More information about the torqueusers mailing list