[torqueusers] OpenPBS to Torque upgrade

jason.depaul at americas.bnpparibas.com jason.depaul at americas.bnpparibas.com
Wed Mar 2 08:38:03 MST 2005


Hi All:

We are running an old version of OpenPBS 2.3 on a 45-node Linux cluster
using the canned scheduler (pbs_sched).  I am looking to upgrade the
cluster to the latest torque release as well as using maui as the
scheduler.  Can anyone give me some insight on how I should go about
migrating?  Or any issue's I may run into...

Should  I remove the existing pbs installation before building torque?

If I upgrade the pbs_mom nodes one-by-one can they still talk to the old
OpenPBS server, or do I need to upgrade everything at one time....

Any help would be greatly appreciated
JD



This message and any attachments (the "message") is
intended solely for the addressees and is confidential. 
If you receive this message in error, please delete it and 
immediately notify the sender. Any use not in accord with 
its purpose, any dissemination or disclosure, either whole 
or partial, is prohibited except formal approval. The internet
can not guarantee the integrity of this message. 
BNP PARIBAS (and its subsidiaries) shall (will) not 
therefore be liable for the message if modified. 

                ---------------------------------------------

Ce message et toutes les pieces jointes (ci-apres le 
"message") sont etablis a l'intention exclusive de ses 
destinataires et sont confidentiels. Si vous recevez ce 
message par erreur, merci de le detruire et d'en avertir 
immediatement l'expediteur. Toute utilisation de ce 
message non conforme a sa destination, toute diffusion 
ou toute publication, totale ou partielle, est interdite, sauf 
autorisation expresse. L'internet ne permettant pas 
d'assurer l'integrite de ce message, BNP PARIBAS (et ses
filiales) decline(nt) toute responsabilite au titre de ce 
message, dans l'hypothese ou il aurait ete modifie.



More information about the torqueusers mailing list