[torqueusers] qsub: cannot connect to server one.server.com (errno=15007)

Prakash Velayutham velayups at email.uc.edu
Wed Jul 27 09:18:49 MDT 2005


Engineering Dept. wrote:

>Hi all,
>
>I'm new to this (obviously), and am having trouble submitting jobs to
>the torque scheduler.
>First off, I've read through the Admin Guide, User Guide, Quickstart
>guide, Troubleshooting guide, this mailing list archive, and about
>1000 seearch results from Google. So, I've done some research on this
>problem and still I can't seem to get it resolved.
>
>Here is the error I get:
>--------
>user at one [~]$time strace -f -o /tmp/1.strace qsub -l nodes=1 simple-test
>pbs_iff: cannot connect to one.server.com:15001 - fatal error,
>errno=13 (Permission denied)
>No Permission.
>qsub: cannot connect to server one.server.com (errno=15007)
>
>real    0m0.039s
>user    0m0.007s
>sys     0m0.026s
>--------
>
>As far as I can tell I'm trying to keep things as simple as possible
>in order to just evaluate torque at this point.
>
>I have one server and a cluster of only two nodes (for now). The
>Server is running the pbs_server and scheduler, and the nodes are
>running pbs_mom. Everything "appears to be created and configured
>properly.
>
>Anyone have a clue as to what is causing this or where I should look?
>
>Everything appears to be configured correctly as far as I can
>tell...any help would be appreciated.
>
>thanks
>
Which system are you trying to submit job from? If it is a cluster node 
instead of the server, you will need to add ACLs for the nodes using 
qmgr on the server (as root). If you are already trying to submit the 
job from the server side, we have to dig deeper.

Prakash


More information about the torqueusers mailing list