[torqueusers] Torque 1.1.0p6 failing with "Command not found"

Garrick Staples garrick at usc.edu
Wed Feb 16 10:03:49 MST 2005


On Wed, Feb 16, 2005 at 08:49:26AM -0800, Joshua Weage alleged:
> I've recently upgraded to 1.1.0p6, which solved a lot of problem I was
> experiencing with 1.1.0p2.  However, torque has stopped working
> completely today.  I have restarted moms, server and scheduler and
> still get the same error.
> 
> All of my torque jobs now fail with the following error in the stderr
> file:
> 
> /var/spool/torque/mom_priv/jobs/477.warlns2.SC: Command not found.

Assuming the "#!" line is correct, you have DOS EOL characters in your job
script.  Something like 'dos2unix' can fix that up.

Btw, the forthcoming 1.2.0p1 will translate DOS EOL characters automatically.

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20050216/1282a4de/attachment.bin


More information about the torqueusers mailing list