[torqueusers] Problem while installing Torque using Source

grid computing gridcompute at gmail.com
Thu Dec 29 00:22:16 MST 2005


Dear All,

    We are trying to install Torque-2.0.0p0 on solaris 10. when are facing
problem while we execute the make command... While we are execute this
command ... we get the following messages...  If any one as solved this
problem. could help us out in solving the problem...

: libpbs.a
Making all in Libsite
: rv libsite.a site_allow_u.o site_alt_rte.o site_map_usr.o site_check_u.o
site_mom_chu.o site_mom_ckp.o site_mom_jst.o && \
: libsite.a
Making all in server
make: Fatal error: Don't know how to make target `../lib/Libattr/libattr.a'
Current working directory /software/torque-2.0.0p0/src/server
*** Error code 1
The following command caused the error:
make build
make: Fatal error: Command failed for target `all'
Current working directory /software/torque-2.0.0p0/src/server
*** Error code 1
The following command caused the error:
case all in \
    all|depend|build) SDIRS="include lib server scheduler.cc  resmom mom_rcp
iff cmds tools ";; \
    install)   SDIRS="server scheduler.cc resmom mom_rcp iff cmds lib
include tools ";; \
    *clean)    SDIRS="server iff cmds resmom mom_rcp tools scheduler.* gui
lib include";; \
esac && \
for d in $SDIRS "" ; do \
    if test -n "$d"; then \
        (cd $d && echo Making all in $d && make all) || exit $?; \
    else true; fi; \
done && \
{ test all = distclean && \
    (rm -f Makefile; exit 0) > /dev/null 2>&1 || true; }
make: Fatal error: Command failed for target `all'
Current working directory /software/torque-2.0.0p0/src
*** Error code 1
The following command caused the error:
case all in \
    *clean)  SDIRS="src buildutils doc";; \
    *)       SDIRS="src ";; \
esac && \
for d in $SDIRS "" ; do \
    if test -n "$d"; then \
        (cd $d && echo Making all in $d && make all) || exit $?; \
    else true; fi; \
done && \
{ test "_all_" = "_distclean_" && \
    (rm -f Makefile config.* tags ; exit 0) > /dev/null 2>&1 || true; }
make: Fatal error: Command failed for target `all'


Regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20051229/8a9ec718/attachment.html


More information about the torqueusers mailing list