[torqueusers] CPUSET errors

group hpc hpc.group at gmail.com
Thu Dec 15 06:14:55 MST 2005


Hi,

I'm trying to install torque-2.0.0p3 on our SGI Altix 3700 with cpuset
feature, but experienced the following errors while try to compile it
-"make". Pls help...

start_exec.c: In function `TMomFinalizeChild':
start_exec.c:1758: error: `cpuset_NameList_t' undeclared (first use in this
function)
start_exec.c:1758: error: (Each undeclared identifier is reported only once
start_exec.c:1758: error: for each function it appears in.)
start_exec.c:1758: error: `cpusetList' undeclared (first use in this
function)
start_exec.c:1759: error: `cpuset_CPUList_t' undeclared (first use in this
function)
start_exec.c:1759: error: `cpuList' undeclared (first use in this function)
start_exec.c:1760: error: `cpuset_QueueDef_t' undeclared (first use in this
function)
start_exec.c:1760: error: `cpuQdef' undeclared (first use in this function)
start_exec.c:2007: error: `CPUSET_CPU_EXCLUSIVE' undeclared (first use in
this function)
start_exec.c:2007: error: `CPUSET_MEMORY_LOCAL' undeclared (first use in
this function)
make[3]: *** [start_exec.o] Error 1
make[3]: Leaving directory `/tmp/torque-2.0.0p3/src/resmom'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/tmp/torque-2.0.0p3/src/resmom'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/tmp/torque-2.0.0p3/src'
make: *** [all] Error 2

Thanks.
--
Josh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20051215/705a7a25/attachment.html


More information about the torqueusers mailing list