[torqueusers] Will 1.2.0p1 and 1.2.0p5 or 1.2.0p6 interoperate ?

Chris Samuel csamuel at vpac.org
Thu Aug 25 19:48:22 MDT 2005


On Fri, 26 Aug 2005 11:41 am, Garrick Staples wrote:

> I'd stay away from p6 at this time.  It's had a lot of big changes that
> aren't fully tested yet.

Understood.

> I know for a fact that p5 server will talk to p2 moms.  I think p1 moms
> will be ok.

That's great, I've just got access to a test cluster to have a quick play with 
first so I'll post a followup when I know what the situation is.  Fortunately 
upgrading firmware on Power5 is not a rapid affair, so I've got a bit of time 
to play with. :)

> Don't forget to set poll_jobs=T in p5 server.

Will do.

> I'm attaching some critical p5 patches that I'd recommend (the jtos
> patch is only needed on Linux).

That's absolutely wonderful, thanks so much!

> Be sure to rebuild any PBS clients (like maui/moab) after installing the
> disconn-alarm patched p5 client libs.

Yup, I'll add PWC's mpiexec to that list too. 

cheers,
Chris
-- 
 Christopher Samuel - (03)9925 4751 - VPAC Deputy Systems Manager
 Victorian Partnership for Advanced Computing http://www.vpac.org/
 Bldg 91, 110 Victoria Street, Carlton South, VIC 3053, Australia

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20050826/a8e19fe9/attachment.bin


More information about the torqueusers mailing list