[torqueusers] Struggling with GUI under 64 bits

Bill Wichser bill at Princeton.EDU
Wed Oct 13 10:19:55 MDT 2004


Trying to install torque-1.1.0p2 under Centos3.3 x86_64

My problem lies in finding the tcl/tk libraries, located in /usr/lib64. 
  The config script spits out:

configure: warning: cannot build GUI without Tk library, GUI disabled

and I cannot get past this with any kind of config options.  Do I need 
to go in and edit the configure script manually for this?

Thanks,
Bill



More information about the torqueusers mailing list