[torqueusers] RPM's for torque

Nico Kadel-Garcia nkadel at merl.com
Fri Oct 8 20:25:12 MDT 2004


On Tue, 5 Oct 2004, Maestas, Christopher Daniel wrote:

> Nico,
>
> I fixed it by adding an install line for pbs_server.conf
> I just placed it into the RPM_BUILD_SPOOL
>
> install -m 644 contrib/redhat/pbs_server.conf ${RPM_BUILD_SPOOL}
>
> Then the build worked on rhel3ws ... I imagine this is probably needed
> for fedora core 1,2 releases as well.

Right, I'd already been at that. I've been updating this to go with
the 1.1.0p2 release. I also found an issue in RedHat compilations:
there's a native "libattr.a" library, and if you install things in
"/usr" instead of in "/opt/pbs", it conflicts with the libattr.a from
Torque.

The patches to get it to compile as an RPM are pretty mild, and I'd
like to get them and the .spec file into the basic tarball.

-- 

 				Nico Kadel-Garcia
 				Systems Engineer
 				Mitsubish Electric Research Lab
 				<nkadel at merl.com>


More information about the torqueusers mailing list