[torqueusers] Where is xpbsmon?

Charland, Denis Denis.Charland at imi.cnrc-nrc.gc.ca
Mon Dec 20 08:57:38 MST 2004



> -----Original Message-----
> From: torqueusers-bounces at supercluster.org
> [mailto:torqueusers-bounces at supercluster.org]On Behalf Of 
> Robert Tafner
> Sent: Saturday, December 18, 2004 3:06 PM
> To: torqueusers at supercluster.org
> Subject: [torqueusers] Where is xpbsmon?
> 
> 
> Hi,
> 
> I tried to compile torque with the options --with-tcl and 
> --enable-gui. 
> The compilation and make finished successful but I can't find xpbsmon 
> anywhere... I tried it too with option --with-tclx but that 
> always gives 
> me an error message? How do I get support for X?
> 

Hi Robert,

I checked my mail from home this morning and I noticed that you have some
problems with xpbsmon. Use --with-tcl instead, it worked for you the first
time you compiled. If you can't find xpbsmon in /usr/local/bin, it's probably
because you forgot to run "make install".

That should fix your problem.

Denis Charland, Systems Administrator
National Research Council of Canada, Montreal, Canada



More information about the torqueusers mailing list