[torqueusers] Can't find tk-Lib

Robert Tafner tafner at dpmi.tugraz.at
Sun Dec 19 07:51:12 MST 2004


Hi,

I'm trying to compile torque wih GUI-support. But I always get the same
error message:

# Add here commands to configure the package.
CFLAGS="-Wall -g -O2" ./configure --prefix=/usr/local
--mandir=\${prefix}/share/man --with-tclx --enable-gui
loading cache ./config.cache
checking host system type... i686-pc-linux-gnu
checking Tclx library path prefix... /usr
checking Tcl version... 8.4
checking Tk version... notfound
configure: error: cannot find Tk version in /dev/null
make: *** [config.status] Error 1

It seems that it is the same as [1]. Is there already a solution to this
problem? I'm using torque-1.1.0p5. Can anybody help me 'cause that's the
only feature that doesn't work...

thanks a lot,

Robert

[1] http://www.supercluster.org/pipermail/torqueusers/2004-March/000390.html
-- 
Robert Tafner
tafner at dpmi.tugraz.at, http://www.dpmi.tugraz.at
Institute of Human Computer Interfaces
University of Technology, Inffeldgasse 16a, 8010 Graz


More information about the torqueusers mailing list