[torquedev] [Bug 214] New: qsub weird behavior when using filter script

bugzilla-daemon at supercluster.org bugzilla-daemon at supercluster.org
Mon Aug 13 07:57:36 MDT 2012


http://www.clusterresources.com/bugzilla/show_bug.cgi?id=214

           Summary: qsub weird behavior when using filter script
           Product: TORQUE
           Version: 2.5.x
          Platform: PC
        OS/Version: Windows
            Status: NEW
          Severity: enhancement
          Priority: P5
         Component: clients
        AssignedTo: knielson at adaptivecomputing.com
        ReportedBy: tgray26 at umiacs.umd.edu
                CC: torquedev at supercluster.org
   Estimated Hours: 0.0


When using a filter script I've found that qsub will not honor the resource
list if the -I (interactive) flag appears before the -l (resource list) in the
arguments. I.E. if I have a filter (even with just #!/bin/bash and nothing
else) and I run "qsub -I -l mem=12GB" I will get the queue defaults instead of
12GB, but if I run "qsub -l mem=12GB -I" I will get the 12GB.

-- 
Configure bugmail: http://www.clusterresources.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the torquedev mailing list