[torquedev] 3.0 branch --enable-numa-support breaks openmpi integration

Gareth.Williams at csiro.au Gareth.Williams at csiro.au
Tue Jun 14 07:13:03 MDT 2011


I tried the 3.0.2 release candidate on a cluster of dual socket nodes and it seemed OK but openmpi built against it started the right number of processes within a batch job, all on the same (first) node.

The same source rebuilt without numa support worked fine.

- Gareth


More information about the torquedev mailing list