[torquedev] [Bug 105] Job dependencies broken when job_suffix_alias is used

bugzilla-daemon at supercluster.org bugzilla-daemon at supercluster.org
Thu Feb 17 05:22:14 MST 2011


http://www.clusterresources.com/bugzilla/show_bug.cgi?id=105

Bas van der Vlies <basv at sara.nl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |basv at sara.nl

--- Comment #5 from Bas van der Vlies <basv at sara.nl> 2011-02-17 05:22:14 MST ---
David. I just read your comment on Thia and i am bit confused. Most of times we
get questions sbout "can you test this feature of pbs_server?". We saw in the
changelog this new feature and it was exactly what i want, eg to switch to a
new server for example. If you want to prevent people from using it do not
mention it in the Changelog. 

So we done some testing and it seems to work the only thing that we did not
test was the dependencies.

Now we encounter a bug in this new feature and we get your comment. That is
inspiring for us and the people reporting problems ;-)

Is the answer dependencies do not work with this parameter and do not use this
parameter for your cluster. Or is this a bug that will be fixed? 


Regards

-- 
Configure bugmail: http://www.clusterresources.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the torquedev mailing list