[torquedev] [Bug 154] 2.5.8-snap.201108241142: Warnings and wrong ./configure help

bugzilla-daemon at supercluster.org bugzilla-daemon at supercluster.org
Mon Aug 29 15:26:37 MDT 2011


http://www.clusterresources.com/bugzilla/show_bug.cgi?id=154

--- Comment #3 from Ken Nielson <knielson at clusterresources.com> 2011-08-29 15:26:37 MDT ---
(In reply to comment #2)

> 
> ./configure --help  still shows a partially wrong result:
> 
>   --enable-gcc-warnings  Enable gcc strictness and warnings.  If using
>                           gcc, default is to error on any warning
> 

Fixed in
http://www.clusterresources.com/downloads/torque/snapshots/torque-2.5.8-snap.201108291517.tar.gz

Message now reads 
 --enable-gcc-warnings  Enable gcc strictness and warnings.  If using
                           gcc, default is to not error on any warning

-- 
Configure bugmail: http://www.clusterresources.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the torquedev mailing list